Не загружается плеер и висит постоянно логотип WD

Обсуждение WD TV Live (SMP8655)

Moderator: Модераторы

Re: Не загружается плеер и висит постоянно логотип WD

Postby MITRICH2 on Sat Jan 21, 2012 22:10

MITRICH2
 
Posts: 6
Joined: Tue Jan 17, 2012 21:41

Re: Не загружается плеер и висит постоянно логотип WD

Postby MITRICH2 on Sat Jan 21, 2012 22:38

http://gsmserver.ru/items/item_details.php?id=829932 я очень извиняюсь такой подойдёт ?
MITRICH2
 
Posts: 6
Joined: Tue Jan 17, 2012 21:41

Re: Не загружается плеер и висит постоянно логотип WD

Postby Gennadyi on Sun Jan 22, 2012 12:23

MITRICH2 wrote:http://gsmserver.ru/items/item_details.php?id=829932 я очень извиняюсь такой подойдёт ?

по картинке я однозначно сказать не могу, нужна схема
лучше всего поискать старые, с коробочкой посередине, внутри которй плата с PL2303

Image
или сделать как описано здесь http://technochina.com.ua/articles/pros ... -telefonov
главное - что-бы провода Rx, TX шли прямо от PL2303 (Tx -1, Rx - 5)
Gennadyi
Moderator
 
Posts: 941
Joined: Mon Nov 01, 2004 16:43

Re: Не загружается плеер и висит постоянно логотип WD

Postby z0mb1ek on Sun Jan 29, 2012 02:55

а я купил в связном за 190р кабель для сименса,он как раз с Pl2303. Прошивал ведро прошивкой брада последнего,он ребутнулся и стопнулся на логотипе,подсовывания флешки ничего не дают( Вот лог,буду благодарен за помощь
Code: Select all
39idxfsef2f712148b75194ab1d3c691b55bd4d3a5e956dS

#xos2P4a-99 (sfla 128kbytes. subid 0xac/ac) [serial#29721d6fced8b513d67cb988461b3ef7]
#stepxmb 0xac
#DRAM setup (method=0x10015858) ...
#DRAM0 Window  :    0x#26#28#26#28# (19)
#DRAM1 Window  :    0x#28#28#24#28# (18)
#DRAM0 Settings: WD=0x0b0b0b0b RG=0x0b0b0b0b RR=0x0b0b0b0b RF=0x09090909
#DRAM1 Settings: WD=0x0a0b0a0b RG=0x0b0b0b0b RR=0x0b0b0b0b RF=0x09090809
#poisoned 131072 pages with 0x7a37d8fe
#step6 @0*** zxenv has been customized compared to build ***
--- review xmasboot/configs/922-A2.config for details [xmbb7-ezboot98-nand_st2] ---
xloadsize=59444
xload rc=6
subrom SHA-256: 43b5383fcd2ecd1f5366bea4eafc03bd740dc0a113af58d02846c117fb581b5b
ezboot98 @0xd00e5a94 (nand_st2) (actual cpu=@499MHz/dsp=333MHz/sys=333MHz)
on 8655 rev ES5 (subid 0xac) a2=0x00000002 a3=0x00000003
step12
#step22
ruamm0 [0x80000000,0x8f2f0000[ (~254738432 bytes)
ruamm1 [0xcca00000,0xcfd60000[ (~53870592 bytes)
[0xcfd20000,xos_public_ga=0xcfd20000[ and [0xcfd40000,0xcfd5ffff[ are lost for alignment)
channel#ei
x_ga=0xcfd1fcd4
[0x8e800000,ios_ga=0x8e800000[ and [0x8eeacfc1,0x8f2f0000[ are lost for alignment)
GW32 0x0006f008 0xc0000000 [va=0x84000000]
GW32 0x0006f00c 0xc4000000 [va=0x88000000]
GW32 0x0006f010 0xc8000000 [va=0x8c000000]
step33
xos2k client version=19, server version=19
xos2 SHA-1 = ef2f712148b75194ab1d3c691b55bd4d3a5e956d (version 0x4a)
xos2 serial = 29721d6fced8b513d67cb988461b3ef7
Using zbootxenv ga=0xcfd0bcbc (va=0xbbd0bcbc)

**************************************
* SMP86xx zboot start ...
* Version: 3.1.0
* Started at 0xd00ed770.
* Configurations (chip revision: 1):
*    Enabled checkpoints.
**************************************
DRAM0 dunit_cfg/delay0_ctrl (0x3514001a/0x4565132b).
DRAM1 dunit_cfg/delay0_ctrl (0x3514001a/0x4565132b).
Using UART port 0 as console.
Board ID.: villa_d2
Setting up H/W from XENV block at 0xbbd0bcbc.
  Setting <SYSCLK avclk_mux> to 0x17400000.
  Setting <SYSCLK hostclk_mux> to 0x00000130.
  Setting <IRQ rise edge trigger lo> to 0xff28ca00.
  Setting <IRQ fall edge trigger lo> to 0x0000c000.
  Setting <IRQ rise edge trigger hi> to 0x0c10009f.
  Setting <IRQ fall edge trigger hi> to 0x00000000.
  Setting <IRQ GPIO map> to 0x000a0800.
  Setting <PB default timing> to 0x03080202.
  Keeping <PB timing0> to 0x03080202.
  Keeping <PB Use timing0> to 0x000003f3.
  Keeping <PB CS Config> to 0x00330003.
  Enabled Devices: 0x001b3efc
    PCIHost Ethernet Ethernet1 IR FIP I2CM I2CS USB PCIDev1 PCIDev2 PCIDev3 PCIDev4 SATA SCARD SCARD1
  PCI IRQ routing:
    IDSEL 1: INTA(#14) INTB(#14) INTC(#14) INTD(#14)
    IDSEL 2: INTA(#14) INTB(#14) INTC(#14) INTD(#14)
    IDSEL 3: INTA(#14) INTB(#14) INTC(#14) INTD(#14)
    IDSEL 4: INTA(#14) INTB(#14) INTC(#14) INTD(#14)
  Smartcard pin assignments:
    OFF pin = 2
    5V pin = 0
    CMD pin = 1
  Smartcard1 pin assignments:
    OFF pin = 2
    5V pin = 0
    CMD pin = 1
cd#0 disabled
cd#1 disabled
cd#2 want 96000000Hz: setting of 0x0000000021c00000-2^28
cd#2 cannot measure
cd#3 disabled
cd#4 want 33333333Hz: setting of 0x0000000061333343-2^28
cd#4 measured to 33340kHz
cd#5 disabled
cd#6 disabled
cd#7 disabled
cd#8 disabled
cd#9 disabled
cd#10 disabled
cd#11 disabled
  GPIO dir/data = 0x00000880/0x00000880
  UART0 GPIO mode/dir/data = 0x6e/0x00/0x00
  UART1 GPIO mode/dir/data = 0x6e/0x04/0x04
  UART2 GPIO mode/dir/data = 0x00/0x00/0x00
  Generate pulse(s) with GPIO7 .. 1,0(16us),1
  MAC0: 00:90:a9:97:9b:b3
  MAC1: 00:16:e8:7c:b9:88
XENV block processing completed.
Default boot index: 2, sel:2
xmboot booted from devtype: 0, chipsel: 0, phyblocknum: 0
Explicit boot order specified:
  0x00 : devtype=0, CS=0
  0x01 : devtype=0, CS=1
  0x20 : devtype=2, CS=0
  0x21 : devtype=2, CS=1
WARNING: ezboot encroaches upon ruamm#0 zone
ezboot buffers, setup in DRAM bank#0:
  Alloting 1048576 bytes for heap.
  Alloting 8388608 bytes for reading.
  Alloting 8388608 bytes for decryption.
xmat romfs goes to 0xcfc0bca0 (ga)
xmat romfs goes to 0xb3c0bca0 (va)
Trying devtype=0 chipsel=0
nand_probe 0x0xd00f6ed0
nand_Mg_open 0
Reading NAND CS0, addr 0x016c0000, size 0x00000800 to 0xb3c0bca0
Reading NAND CS0, addr 0x016c0800, size 0x00021400 to 0xb3c0c4a0
File xtask_loader.xload found
Trying devtype=0 chipsel=0
Reading NAND CS0, addr 0x078bf800, size 0x00000800 to 0xd011f3bc
sign_addr=0x078bfffc *sign=66, *sign=77, *sign=75, *sign=70757766
firmware OK.
found imat romfs @ 0x006c0000
imap romfs goes to 0xcec0bc90 (ga)
imap romfs goes to 0xb2c0bc90 (va)
Trying devtype=0 chipsel=0
Reading NAND CS0, addr 0x006c0000, size 0x00000800 to 0xb2c0bc90
Reading NAND CS0, addr 0x006c0800, size 0x00141000 to 0xb2c0c490
File itask_loader.iload found
Channel pending 1634
Channel pending 954406
Channel pending 2001464
Channel pending 3092264
Channel pending 4183020
Channel pending 5273790
Channel pending 6364556
Channel pending 7455308
Channel pending 8546000
Channel pending 9636816
Trying devtype=0 chipsel=0
reading z.boot2 (vzx=0xbbd0bcbc) is 0x003c0000
Reading NAND CS0, addr 0x003c0000, size 0x00000800 to 0x01740000
Reading NAND CS0, addr 0x003c0800, size 0x002a7000 to 0x01740800
Found.
ROMFS found at 0x0x01740000, Volume name = MIPSLINUX_XLOAD
Found 1 file(s) to be processed in ROMFS.
Processing vmlinux_xload.zbf (start: 0x01740090, size: 0x002a7424)
  Checking zboot file signature .. OK.
  Warning: header version mismatched.
   *** Fully Encrypted.
src_addr = 0x017400b0, dest addr = 0x01f40000
XLOADING src=0x817400b0, dest=0x81f40000, size=0x002a7404
xload.c:77: Waiting for XLOAD completion.
xload.c:87: XLOAD done, status = 0xbb.
XLOAD failed.
Done with container 2.
Skipping boot container 3.
Skipping boot container 4.
Skipping boot container 5.
Skipping boot container 6.
Skipping boot container 7.
Trying devtype=0 chipsel=1
nand_probe 0x0xd00f6ed0
Failed to init!
Trying devtype=2 chipsel=0
z0mb1ek
 
Posts: 2
Joined: Sun Jan 29, 2012 02:51

Re: Не загружается плеер и висит постоянно логотип WD

Postby z0mb1ek on Sun Jan 29, 2012 04:58

все решилось очень странно.хотел я было вызвать yamon при загрузке и нажимал цифру 1:в итоге прошивка благополучно загрузилась,но при ребуте питания снова был висяк если не нажимать 1-ку.в итоге перешил на ту прошивку на которой был и все стало работать нормально.видимо какой то косяк есть в 1.05.04_V_WDLXTV.COM_WDLXTV_LIVE-0.5.1.1
z0mb1ek
 
Posts: 2
Joined: Sun Jan 29, 2012 02:51

Re: Не загружается плеер и висит постоянно логотип WD

Postby MITRICH2 on Fri Feb 03, 2012 11:43

Всем добрый день нашол таки кабель теперь могу выложить лог загрузки на обсуждение и дальнейших дествий по оживлению
Code: Select all
xload rc=6
subrom SHA-256: 43b5383fcd2ecd1f5366bea4eafc03bd740dc0a113af58d02846c117fb581b5b
ezboot82 @0xd0105bb0 (nand_st2) (actual cpu=@499MHz/dsp=333MHz/sys=333MHz)
on 8655 rev ES5 (subid 0xac) a2=0x00000002 a3=0x00000003
step12
#step22
ruamm0 [0x80000000,0x8f634000[ (~258162688 bytes)
ruamm1 [0xcca00000,0xcfd60000[ (~53870592 bytes)
[0xcfd20000,xos_public_ga=0xcfd20000[ and [0xcfd40000,0xcfd5ffff[ are lost for alignment)
x_ga=0xcfd1fcd4
[0x8e634000,ios_ga=0x8e800000[ and [0x8eeacfc1,0x8f633fff[ are lost for alignment)
GW32 0x0006f008 0xc0000000 [va=0x84000000]
GW32 0x0006f00c 0xc4000000 [va=0x88000000]
GW32 0x0006f010 0xc8000000 [va=0x8c000000]
step33
xos2k client version=19, server version=19
xos2 SHA-1 = ef2f712148b75194ab1d3c691b55bd4d3a5e956d (version 0x4a)
xos2 serial = cc29aa894e87f9891138b6965f85715f
Using zbootxenv ga=0xcfd0bcbc (va=0xbbd0bcbc)

**************************************
* SMP86xx zboot start ...
* Version: 3.1.0
* Started at 0xd010ddb4.
* Configurations (chip revision: 1):
*    Enabled checkpoints.
**************************************
DRAM0 dunit_cfg/delay0_ctrl (0x3514001a/0x4565132b).
DRAM1 dunit_cfg/delay0_ctrl (0x3514001a/0x4565132b).
Using UART port 0 as console.
Board ID.: villa_d2
Setting up H/W from XENV block at 0xbbd0bcbc.
  Setting <SYSCLK avclk_mux> to 0x17400000.
  Setting <SYSCLK hostclk_mux> to 0x00000110.
  Setting <IRQ rise edge trigger lo> to 0xff28ca00.
  Setting <IRQ fall edge trigger lo> to 0x0000c000.
  Setting <IRQ rise edge trigger hi> to 0x0c10009f.
  Setting <IRQ fall edge trigger hi> to 0x00000000.
  Setting <IRQ GPIO map> to 0x000a0800.
  Setting <PB default timing> to 0x03080202.
  Keeping <PB timing0> to 0x03080202.
  Keeping <PB Use timing0> to 0x000003f3.
  Keeping <PB CS Config> to 0x00330003.
  Enabled Devices: 0x001b3efc
    PCIHost Ethernet Ethernet1 IR FIP I2CM I2CS USB PCIDev1 PCIDev2 PCIDev3 PCIDev4 SATA SCARD SCARD1
  PCI IRQ routing:
    IDSEL 1: INTA(#14) INTB(#14) INTC(#14) INTD(#14)
    IDSEL 2: INTA(#14) INTB(#14) INTC(#14) INTD(#14)
    IDSEL 3: INTA(#14) INTB(#14) INTC(#14) INTD(#14)
    IDSEL 4: INTA(#14) INTB(#14) INTC(#14) INTD(#14)
  Smartcard pin assignments:
    OFF pin = 2
    5V pin = 0
    CMD pin = 1
  Smartcard1 pin assignments:
    OFF pin = 2
    5V pin = 0
    CMD pin = 1
cd#0 disabled
cd#1 disabled
cd#2 want 96000000Hz: setting of 0x0000000021c00000-2^28
cd#2 cannot measure
cd#3 disabled
cd#4 want 33333333Hz: setting of 0x0000000061333343-2^28
cd#4 measured to 33332kHz
cd#5 disabled
cd#6 disabled
cd#7 disabled
cd#8 disabled
cd#9 disabled
cd#10 disabled
cd#11 disabled
  GPIO dir/data = 0x00000880/0x00000880
  UART0 GPIO mode/dir/data = 0x6e/0x00/0x00
  UART1 GPIO mode/dir/data = 0x6e/0x04/0x04
  Generate pulse(s) with GPIO7 .. 1,0(10000us),1
  MAC0: 00:90:a9:75:12:10
  MAC1: 00:16:e8:38:b6:96
XENV block processing completed.
Default boot index: 1, sel:1
Boot Index (2)
xmboot booted from devtype: 0, chipsel: 0
Explicit boot order specified:
  0x00 : devtype=0, CS=0
  0x01 : devtype=0, CS=1
  0x20 : devtype=2, CS=0
  0x21 : devtype=2, CS=1
xmat romfs goes to 0xcfc0bca0 (ga)
xmat romfs goes to 0xb3c0bca0 (va)
Trying devtype=0 chipsel=0
gbus_read_unit32 0x0xd0103448 0x0xd0103448
nand_handle 0xd011c4f8 st_partition 0
nand_handle.p_partition 0xd011c0a8.......
nand_probe 0x0xd01131a4
nand_Mg_open 0
Reading NAND CS0, addr 0x016c0000, maxsize 0x00100000 to 0xb3c0bca0
Reading NAND CS0, addr 0x016c0000, size 0x00022000 to 0xb3c0bca0
File xtask_loader.xload found
Trying devtype=0 chipsel=0
Reading NAND CS0, addr 0x078bf800, maxsize 0x00000800 to 0xd013f540
sign_addr=0x078bfffc *sign=6f, *sign=6b, *sign=6f, *sign=6b6f6b6f
firmware OK.
found imat romfs @ 0x006c0000
imap romfs goes to 0xcec0bc90 (ga)
imap romfs goes to 0xb2c0bc90 (va)
Trying devtype=0 chipsel=0
Reading NAND CS0, addr 0x006c0000, maxsize 0x01000000 to 0xb2c0bc90
Reading NAND CS0, addr 0x006c0000, size 0x00141800 to 0xb2c0bc90
File itask_loader.iload found
Channel pending 1318
Channel pending 956160
Channel pending 2003248
Channel pending 3093992
Channel pending 4184766
Channel pending 5275520
Channel pending 6366286
Channel pending 7457054
Channel pending 8547786
Channel pending 9638572
Trying devtype=0 chipsel=0
reading z.boot2 (vzx=0xbbd0bcbc) is 0x003c0000
Reading NAND CS0, addr 0x003c0000, maxsize 0x01000000 to 0x88100000
Not found.
reading z.boot1 (vzx=0xbbd0bcbc) is 0x000c0000
Reading NAND CS0, addr 0x000c0000, maxsize 0x01000000 to 0x88100000
Read NAND error 9
Found.
ROMFS found at 0x0x88100000, Volume name = MIPSLINUX_XLOAD
Found 1 file(s) to be processed in ROMFS.
Processing vmlinux_xload.zbf (start: 0x88100090, size: 0x002b3954)
  Checking zboot file signature .. OK.
  Warning: header version mismatched.
   *** Fully Encrypted.
src addr = 0xb1800000, dest addr = 0x13000000, is_dest_gaddr = 0x00000010
XLOADING src=0x81800000, dest=0x13000000, size=0x002b3934
xload.c:63: Waiting for XLOAD completion.
xload.c:73: XLOAD done, status = 0xbb.
XLOAD failed.
MITRICH2
 
Posts: 6
Joined: Tue Jan 17, 2012 21:41

Re: Не загружается плеер и висит постоянно логотип WD

Postby isaev on Mon Feb 06, 2012 12:30

Здравствуйте, уважаемые. Прошу также и мне помочь советом для дальнейших действий, вот мой лог:
Code: Select all
39idxfsef2f712148b75194ab1d3c691b55bd4d3a5e956dS

#xos2P4a-99 (sfla 128kbytes. subid 0xac/ac) [serial#f085f795666bf266541216aaac662698]
#stepxmb 0xac
#DRAM setup (method=0x10015858) ...
#DRAM0 Window  :    0x#24#24#24#24# (18)
#DRAM1 Window  :    0x#28#2a#24#26# (18)
#DRAM0 Settings: WD=0x0b0b0b0b RG=0x08080808 RR=0x08080808 RF=0x090a0909
#DRAM1 Settings: WD=0x0b0b0b0b RG=0x090a0809 RR=0x090a0809 RF=0x090a090a
#poisoned 131072 pages with 0x998043eb
#step6 @0*** zxenv has been customized compared to build ***
--- review xmasboot/configs/922-A2.config for details [xmbb7-ezboot98-nand_st2] ---
xloadsize=48708
xload rc=6
subrom SHA-256: 43b5383fcd2ecd1f5366bea4eafc03bd740dc0a113af58d02846c117fb581b5bezboot98 @0xd00e5abc (nand_st2) (actual cpu=@499MHz/dsp=333MHz/sys=333MHz)
on 8655 rev ES5 (subid 0xac) a2=0x00000002 a3=0x00000003
step12
#step22
ruamm0 [0x80000000,0x8f2f0000[ (~254738432 bytes)
ruamm1 [0xcca00000,0xcfd60000[ (~53870592 bytes)
[0xcfd20000,xos_public_ga=0xcfd20000[ and [0xcfd40000,0xcfd5ffff[ are lost for alignment)
ex_ga=0xcfd1fcd4
[0x8e2f0000,ios_ga=0x8e800000[ and [0x8eeacfc1,0x8f2effff[ are lost for alignment)
GW32 0x0006f008 0xc0000000 [va=0x84000000]
GW32 0x0006f00c 0xc4000000 [va=0x88000000]
GW32 0x0006f010 0xc8000000 [va=0x8c000000]
step33
xos2k client version=19, server version=19
xos2 SHA-1 = ef2f712148b75194ab1d3c691b55bd4d3a5e956d (version 0x4a)
xos2 serial = f085f795666bf266541216aaac662698
Using zbootxenv ga=0xcfd0bcbc (va=0xbbd0bcbc)

**************************************
* SMP86xx zboot start ...
* Version: 3.1.0
* Started at 0xd00ef694.
* Configurations (chip revision: 1):
*    Enabled checkpoints.
**************************************
DRAM0 dunit_cfg/delay0_ctrl (0x3514001a/0x4565132b).
DRAM1 dunit_cfg/delay0_ctrl (0x3514001a/0x4565132b).
Using UART port 0 as console.
Board ID.: villa_d2
Setting up H/W from XENV block at 0xbbd0bcbc.
  Setting <SYSCLK avclk_mux> to 0x17400000.
  Setting <SYSCLK hostclk_mux> to 0x00000130.
  Setting <IRQ rise edge trigger lo> to 0xff28ca00.
  Setting <IRQ fall edge trigger lo> to 0x0000c000.
  Setting <IRQ rise edge trigger hi> to 0x0c10009f.
  Setting <IRQ fall edge trigger hi> to 0x00000000.
  Setting <IRQ GPIO map> to 0x000a0800.
  Setting <PB default timing> to 0x03080202.
  Keeping <PB timing0> to 0x03080202.
  Keeping <PB Use timing0> to 0x000003f3.
  Keeping <PB CS Config> to 0x00330003.
  Enabled Devices: 0x001b3efc
    PCIHost Ethernet Ethernet1 IR FIP I2CM I2CS USB PCIDev1 PCIDev2 PCIDev3 PCIDev4 SATA SCARD SCARD1
  PCI IRQ routing:
    IDSEL 1: INTA(#14) INTB(#14) INTC(#14) INTD(#14)
    IDSEL 2: INTA(#14) INTB(#14) INTC(#14) INTD(#14)
    IDSEL 3: INTA(#14) INTB(#14) INTC(#14) INTD(#14)
    IDSEL 4: INTA(#14) INTB(#14) INTC(#14) INTD(#14)
  Smartcard pin assignments:
    OFF pin = 2
    5V pin = 0
    CMD pin = 1
  Smartcard1 pin assignments:
    OFF pin = 2
    5V pin = 0
    CMD pin = 1
cd#0 disabled
cd#1 disabled
cd#2 want 96000000Hz: setting of 0x0000000021c00000-2^28
cd#2 cannot measure
cd#3 disabled
cd#4 want 33333333Hz: setting of 0x0000000061333343-2^28
cd#4 measured to 33332kHz
cd#5 disabled
cd#6 disabled
cd#7 disabled
cd#8 disabled
cd#9 disabled
cd#10 disabled
cd#11 disabled
  GPIO dir/data = 0x00000880/0x00000880
  UART0 GPIO mode/dir/data = 0x6e/0x00/0x00
  UART1 GPIO mode/dir/data = 0x6e/0x04/0x04
  UART2 GPIO mode/dir/data = 0x00/0x00/0x00
  Generate pulse(s) with GPIO7 .. 1,0(16us),1
  MAC0: 00:90:a9:72:30:44
  MAC1: 00:16:e8:12:16:aa
XENV block processing completed.
Default boot index: 1, sel:1
xmboot booted from devtype: 0, chipsel: 0, phyblocknum: 0
Explicit boot order specified:
  0x00 : devtype=0, CS=0
  0x01 : devtype=0, CS=1
  0x20 : devtype=2, CS=0
  0x21 : devtype=2, CS=1
WARNING: ezboot encroaches upon ruamm#0 zone
ezboot buffers, setup in DRAM bank#0:
  Alloting 1048576 bytes for heap.
  Alloting 8388608 bytes for reading.
  Alloting 8388608 bytes for decryption.
xmat romfs goes to 0xcfc0bca0 (ga)
xmat romfs goes to 0xb3c0bca0 (va)
Trying devtype=0 chipsel=0
nand_probe 0x0xd00f5218
nand_Mg_open 0
Reading NAND CS0, addr 0x016c0000, size 0x00000800 to 0xb3c0bca0
Not a valid ROMFS
Trying devtype=0 chipsel=1
nand_probe 0x0xd00f5218
Failed to init!
Failed to find valid xmat romfs in any device / chip select!
freeing xmat romfs buffer at 0xcfc0bca0
xmat romfs process failed.
Trying devtype=0 chipsel=0
reading z.boot1 (vzx=0xbbd0bcbc) is 0x000c0000
Reading NAND CS0, addr 0x000c0000, size 0x00000800 to 0x01740000
Not a valid ROMFS
read def_boot=786432, status=17.
going to set def_boot=2, status=6!!
boot_image_buf = 24379392!
Reading NAND physical CS0, addr 0x00000000, size 0x00020000 to 0x01740000
Erase NAND physical CS0, addr 0x00000000, size 0x00020000
Writing NAND physical CS0, addr 0x00000000, size 0x00020000 to 0x01740000
read def_boot=2, status=6.
erase_storage_sign
Trying devtype=0 chipsel=0
Reading NAND CS0, addr 0x0d2bf800, size 0x00000800 to 0xd011f508
sign_addr=0x0d2bfffc *sign=ff, *sign=ff, *sign=ff, *sign=ffffffff
firmware already erase.
write_firmware_sign
Trying devtype=0 chipsel=0
Reading NAND CS0, addr 0x078bf800, size 0x00000800 to 0xd011f508
sign_addr=0x078bfffc *sign=6f, *sign=6b, *sign=6f, *sign=6b6f6b6f
firmware ok.
reading z.boot2 (vzx=0xbbd0bcbc) is 0x003c0000
Reading NAND CS0, addr 0x003c0000, size 0x00000800 to 0x01740000
Not a valid ROMFS


Поле выдачи лога устройство устройство молчит (с консоли набрать какие-либо команды невозможно).
Спасибо.
isaev
 
Posts: 1
Joined: Mon Feb 06, 2012 12:09

Re: Не загружается плеер и висит постоянно логотип WD

Postby Gennadyi on Mon Feb 06, 2012 15:19

isaev wrote:Здравствуйте, уважаемые. Прошу также и мне помочь советом для дальнейших действий, вот мой лог.
Поле выдачи лога устройство устройство молчит (с консоли набрать какие-либо команды невозможно).
Спасибо.

Code: Select all
Reading NAND CS0, addr 0x016c0000, size 0x00000800 to 0xb3c0bca0
Not a valid ROMFS
Trying devtype=0 chipsel=1
nand_probe 0x0xd00f5218
Failed to init!
Failed to find valid xmat romfs in any device / chip select!
freeing xmat romfs buffer at 0xcfc0bca0
xmat romfs process failed.

итд ... :(

затерта прошивка во флеше
нужно подключать специально подготовленный HDD и загружаться в YAMON с него.
и с помощью YAMON восстанавливать содержимое флеш-памяти
Gennadyi
Moderator
 
Posts: 941
Joined: Mon Nov 01, 2004 16:43

Re: Не загружается плеер и висит постоянно логотип WD

Postby 876 on Mon Jul 09, 2012 03:11

поднимал сейчас кучку лайвов - 80 процентов через ямон поднялось , в одном в ямон не входит хотя лог как обычно , и ещё в одном флеш самсунга в полуотваленном состоянии - запускается после прогрева контактов ( в остальных живых как ни странно микрон)
876
 
Posts: 250
Joined: Sat Dec 02, 2006 02:50

Re: Не загружается плеер и висит постоянно логотип WD

Postby prokop on Fri Jan 25, 2013 03:52

У меня вот такое, это уже на выпайку флеша ?
Code: Select all
Channel pending 954622
Channel pending 2001642
Channel pending 3092400
Channel pending 4183162
Channel pending 5273934
Channel pending 6364738
Channel pending 7455478
Channel pending 8546190
Channel pending 9637002
Trying devtype=0 chipsel=0
reading z.boot2 (vzx=0xbbd0bcbc) is 0x003c0000
Reading NAND CS0, addr 0x003c0000, size 0x00000800 to 0x01740000
Not a valid ROMFS
read def_boot=3932160, status=17.
going to set def_boot=1, status=6!!
boot_image_buf = 24379392!
Reading NAND physical CS0, addr 0x00000000, size 0x00020000 to 0x01740000
Erase NAND physical CS0, addr 0x00000000, size 0x00020000
Writing NAND physical CS0, addr 0x00000000, size 0x00020000 to 0x01740000
read def_boot=1, status=6.
erase_storage_sign
Trying devtype=0 chipsel=0
Reading NAND CS0, addr 0x0d2bf800, size 0x00000800 to 0xd011f508
sign_addr=0x0d2bfffc *sign=5, *sign=1c, *sign=80, *sign=e9801c05
firmware already erase.
write_firmware_sign
Trying devtype=0 chipsel=0
Reading NAND CS0, addr 0x078bf800, size 0x00000800 to 0xd011f508
sign_addr=0x078bfffc *sign=6f, *sign=6b, *sign=6f, *sign=6b6f6b6f
firmware ok.
reading z.boot1 (vzx=0xbbd0bcbc) is 0x000c0000
Reading NAND CS0, addr 0x000c0000, size 0x00000800 to 0x01740000
Reading NAND CS0, addr 0x000c0800, size 0x002b4400 to 0x01740800
Found.
ROMFS found at 0x0x01740000, Volume name = MIPSLINUX_XLOAD
Found 1 file(s) to be processed in ROMFS.
Processing vmlinux_xload.zbf (start: 0x01740090, size: 0x002b47a4)
  Checking zboot file signature .. OK.
  Warning: header version mismatched.
   *** Fully Encrypted.
src_addr = 0x017400b0, dest addr = 0x01f40000
XLOADING src=0x817400b0, dest=0x81f40000, size=0x002b4784
xload.c:77: Waiting for XLOAD completion.
xload.c:87: XLOAD done, status = 0xbb.
XLOAD failed.
Done with container 1.
39idxfsef2f712148b75194ab1d3c691b55bd4d3a5e956dS

#xos2P4a-99 (sfla 128kbytes. subid 0xac/ac) [serial#495bac876dacc33f2f78f1f45b341e24]
#stepxmb 0xac
#DRAM setup (method=0x10015858) ...
#DRAM0 Window  :    0x#26#26#26#26# (19)
#DRAM1 Window  :    0x#27#26#26#24# (18)
#DRAM0 Settings: WD=0x0b0b0b0b RG=0x09090909 RR=0x09090909 RF=0x09090909
#DRAM1 Settings: WD=0x0c0c0c0b RG=0x09090908 RR=0x09090908 RF=0x0a090909
#poisoned 131072 pages with 0xe126d2b0
#step6 @0x0*** zxenv has been customized compared to build ***
--- review xmasboot/configs/922-A2.config for details [xmbb7-ezboot98-nand_st2] ---
xloadsize=48644
xload rc=6
subrom SHA-256: 43b5383fcd2ecd1f5366bea4eafc03bd740dc0a113af58d02846c117fb581b5b
ezboot98 @0xd00e5abc (nand_st2) (actual cpu=@499MHz/dsp=333MHz/sys=333MHz)
on 8655 rev ES5 (subid 0xac) a2=0x00000002 a3=0x00000003
step12
#step22
ruamm0 [0x80000000,0x8f2f0000[ (~254738432 bytes)
ruamm1 [0xcca00000,0xcfd60000[ (~53870592 bytes)
[0xcfd20000,xos_public_ga=0xcfd20000[ and [0xcfd40000,0xcfd5ffff[ are lost for alignment)
channel#ei
x_ga=0xcfd1fcd4
[0x8e2f0000,ios_ga=0x8e800000[ and [0x8eeacfc1,0x8f2effff[ are lost for alignment)
GW32 0x0006f008 0xc0000000 [va=0x84000000]
GW32 0x0006f00c 0xc4000000 [va=0x88000000]
GW32 0x0006f010 0xc8000000 [va=0x8c000000]
step33
xos2k client version=19, server version=19
xos2 SHA-1 = ef2f712148b75194ab1d3c691b55bd4d3a5e956d (version 0x4a)
xos2 serial = 495bac876dacc33f2f78f1f45b341e24
Using zbootxenv ga=0xcfd0bcbc (va=0xbbd0bcbc)

**************************************
* SMP86xx zboot start ...
* Version: 3.1.0
* Started at 0xd00ef654.
* Configurations (chip revision: 1):
*    Enabled checkpoints.
**************************************
DRAM0 dunit_cfg/delay0_ctrl (0x3514001a/0x4565132b).
DRAM1 dunit_cfg/delay0_ctrl (0x3514001a/0x4565132b).
Using UART port 0 as console.
Board ID.: villa_d2
Setting up H/W from XENV block at 0xbbd0bcbc.
  Setting <SYSCLK avclk_mux> to 0x17400000.
  Setting <SYSCLK hostclk_mux> to 0x00000130.
  Setting <IRQ rise edge trigger lo> to 0xff28ca00.
  Setting <IRQ fall edge trigger lo> to 0x0000c000.
  Setting <IRQ rise edge trigger hi> to 0x0c10009f.
  Setting <IRQ fall edge trigger hi> to 0x00000000.
  Setting <IRQ GPIO map> to 0x000a0800.
  Setting <PB default timing> to 0x03080202.
  Keeping <PB timing0> to 0x03080202.
  Keeping <PB Use timing0> to 0x000003f3.
  Keeping <PB CS Config> to 0x00330003.
  Enabled Devices: 0x001b3efc
    PCIHost Ethernet Ethernet1 IR FIP I2CM I2CS USB PCIDev1 PCIDev2 PCIDev3 PCIDev4 SATA SCARD SCARD1
  PCI IRQ routing:
    IDSEL 1: INTA(#14) INTB(#14) INTC(#14) INTD(#14)
    IDSEL 2: INTA(#14) INTB(#14) INTC(#14) INTD(#14)
    IDSEL 3: INTA(#14) INTB(#14) INTC(#14) INTD(#14)
    IDSEL 4: INTA(#14) INTB(#14) INTC(#14) INTD(#14)
  Smartcard pin assignments:
    OFF pin = 2
    5V pin = 0
    CMD pin = 1
  Smartcard1 pin assignments:
    OFF pin = 2
    5V pin = 0
    CMD pin = 1
cd#0 disabled
cd#1 disabled
cd#2 want 96000000Hz: setting of 0x0000000021c00000-2^28
cd#2 cannot measure
cd#3 disabled
cd#4 want 33333333Hz: setting of 0x0000000061333343-2^28
cd#4 measured to 33332kHz
cd#5 disabled
cd#6 disabled
cd#7 disabled
cd#8 disabled
cd#9 disabled
cd#10 disabled
cd#11 disabled
  GPIO dir/data = 0x00000880/0x00000880
  UART0 GPIO mode/dir/data = 0x6e/0x00/0x00
  UART1 GPIO mode/dir/data = 0x6e/0x04/0x04
  UART2 GPIO mode/dir/data = 0x00/0x00/0x00
  Generate pulse(s) with GPIO7 .. 1,0(16us),1
  MAC0: 00:90:a9:96:a3:76
  MAC1: 00:16:e8:78:f1:f4
XENV block processing completed.
Default boot index: 1, sel:1
xmboot booted from devtype: 0, chipsel: 0, phyblocknum: 0
Explicit boot order specified:
  0x00 : devtype=0, CS=0
  0x01 : devtype=0, CS=1
  0x20 : devtype=2, CS=0
  0x21 : devtype=2, CS=1
WARNING: ezboot encroaches upon ruamm#0 zone
ezboot buffers, setup in DRAM bank#0:
  Alloting 1048576 bytes for heap.
  Alloting 8388608 bytes for reading.
  Alloting 8388608 bytes for decryption.
xmat romfs goes to 0xcfc0bca0 (ga)
xmat romfs goes to 0xb3c0bca0 (va)
Trying devtype=0 chipsel=0
nand_probe 0x0xd00f51d8
nand_Mg_open 0
Reading NAND CS0, addr 0x016c0000, size 0x00000800 to 0xb3c0bca0
Reading NAND CS0, addr 0x016c0800, size 0x00021400 to 0xb3c0c4a0
File xtask_loader.xload found
Trying devtype=0 chipsel=0
Reading NAND CS0, addr 0x078bf800, size 0x00000800 to 0xd011f520
sign_addr=0x078bfffc *sign=6f, *sign=6b, *sign=6f, *sign=6b6f6b6f
firmware OK.
found imat romfs @ 0x006c0000
imap romfs goes to 0xcec0bc90 (ga)
imap romfs goes to 0xb2c0bc90 (va)
Trying devtype=0 chipsel=0
Reading NAND CS0, addr 0x006c0000, size 0x00000800 to 0xb2c0bc90
Reading NAND CS0, addr 0x006c0800, size 0x00141000 to 0xb2c0c490
File itask_loader.iload found
Channel pending 1804
Channel pending 954538
Channel pending 2001554
Channel pending 3092282
Channel pending 4183138
Channel pending 5273876
Channel pending 6364648
Channel pending 7455424
Channel pending 8546188
Channel pending 9636932
Trying devtype=0 chipsel=0
reading z.boot1 (vzx=0xbbd0bcbc) is 0x000c0000
Reading NAND CS0, addr 0x000c0000, size 0x00000800 to 0x01740000
Reading NAND CS0, addr 0x000c0800, size 0x002b4400 to 0x01740800
Found.
ROMFS found at 0x0x01740000, Volume name = MIPSLINUX_XLOAD
Found 1 file(s) to be processed in ROMFS.
Processing vmlinux_xload.zbf (start: 0x01740090, size: 0x002b47a4)
  Checking zboot file signature .. OK.
  Warning: header version mismatched.
   *** Fully Encrypted.
src_addr = 0x017400b0, dest addr = 0x01f40000
XLOADING src=0x817400b0, dest=0x81f40000, size=0x002b4784
xload.c:77: Waiting for XLOAD completion.
xload.c:87: XLOAD done, status = 0xbb.
XLOAD failed.
Done with container 1.
read def_boot=1, status=6.
going to set def_boot=2, status=6!!
boot_image_buf = 24379392!
Reading NAND physical CS0, addr 0x00000000, size 0x00020000 to 0x01740000
Erase NAND physical CS0, addr 0x00000000, size 0x00020000
Writing NAND physical CS0, addr 0x00000000, size 0x00020000 to 0x01740000
read def_boot=2, status=6.
erase_storage_sign
Trying devtype=0 chipsel=0
Reading NAND CS0, addr 0x0d2bf800, size 0x00000800 to 0xd011f508
sign_addr=0x0d2bfffc *sign=5, *sign=1c, *sign=80, *sign=e9801c05
firmware already erase.
write_firmware_sign
Trying devtype=0 chipsel=0
Reading NAND CS0, addr 0x078bf800, size 0x00000800 to 0xd011f508
sign_addr=0x078bfffc *sign=6f, *sign=6b, *sign=6f, *sign=6b6f6b6f
firmware ok.
reading z.boot2 (vzx=0xbbd0bcbc) is 0x003c0000
Reading NAND CS0, addr 0x003c0000, size 0x00000800 to 0x01740000
Not a valid ROMFS

prokop
 

PreviousNext

Return to WD TV Live

Who is online

Users browsing this forum: Web crawler and 0 guests